thrift-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jens Geyer <jensge...@hotmail.com>
Subject Re: CVE-2019-0205
Date Fri, 08 Nov 2019 18:16:02 GMT
Good question.

We patched
- as
- cpp
- c_gsrc
- d
- dart
- go
- javame
- js
- lua
- nodejs
- ocaml
- py
- rb
- swift

Anything else either was already patched earlier or not affected at all.



-----Urspr√ľngliche Nachricht----- 
From: Georg Schmidt-Dumont
Sent: Thursday, November 7, 2019 8:18 AM
To: user@thrift.apache.org
Subject: CVE-2019-0205

Hi,

the description for CVE-2019-0205 states that it only applies to certain
language bindings. Unfortunately it does not state which language bindings
are affected. Could you please tell me which language bindings are affected
by the CVE.

Thanks!

kind regards,
Georg Schmidt-Dumont 

Mime
View raw message