tika-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jukka Zitting" <jukka.zitt...@gmail.com>
Subject Java version in Tika
Date Wed, 13 Jun 2007 07:43:03 GMT
Hi,

I noticed that both the Nutch metadata and the Lius lite code are
using Java 5 features.

Do you think we should require Java 5 in Tika, or should we support
also Java 1.4?

I believe there are a number of potential users (Jackrabbit included)
that are still bound to Java 1.4, and since Java 1.4 will not reach
end of life status any time soon (there isn't even a JSR for Java 7
yet) I personally think we should stick to 1.4 and remove the Java 5
features from Tika.

BR,

Jukka Zitting

Mime
View raw message