tika-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bertrand Delacretaz" <bdelacre...@apache.org>
Subject Re: Java version in Tika
Date Wed, 13 Jun 2007 07:46:55 GMT
On 6/13/07, Jukka Zitting <jukka.zitting@gmail.com> wrote:

> ...Do you think we should require Java 5 in Tika, or should we support
> also Java 1.4?...

I think it would be wise for the Tika *framework* to work with Java 1.4.

Specific plugins can require higher versions, but requiring 1.5 for
the framework might be too limiting at the moment.

-Bertrand

Mime
View raw message