tika-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jukka Zitting (JIRA)" <j...@apache.org>
Subject [jira] Commented: (TIKA-318) Upgrade nekohtml dependency from 1.9.9 to 1.9.13
Date Fri, 08 Jan 2010 11:26:54 GMT

    [ https://issues.apache.org/jira/browse/TIKA-318?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12797981#action_12797981
] 

Jukka Zitting commented on TIKA-318:
------------------------------------

For the record, see TIKA-310 for the issue where we switched from nekohtml to tagsoup.

> Upgrade nekohtml dependency from 1.9.9 to 1.9.13
> ------------------------------------------------
>
>                 Key: TIKA-318
>                 URL: https://issues.apache.org/jira/browse/TIKA-318
>             Project: Tika
>          Issue Type: Task
>          Components: packaging
>    Affects Versions: 0.4
>            Reporter: Attila Király
>            Assignee: Jukka Zitting
>            Priority: Minor
>
> It seems tika is still using an old version of nekohtml. It could be upgraded to 1.9.13.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message