tika-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nick Burch (JIRA)" <j...@apache.org>
Subject [jira] Commented: (TIKA-373) Upgrade to POI 3.7 (or 4.0?)
Date Wed, 23 Jun 2010 16:30:49 GMT

    [ https://issues.apache.org/jira/browse/TIKA-373?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12881734#action_12881734
] 

Nick Burch commented on TIKA-373:
---------------------------------

Tika-Parsers dependency bumped to POI 3.7 beta1 in r957262.

> Upgrade to POI 3.7 (or 4.0?)
> ----------------------------
>
>                 Key: TIKA-373
>                 URL: https://issues.apache.org/jira/browse/TIKA-373
>             Project: Tika
>          Issue Type: Improvement
>          Components: parser
>            Reporter: Jukka Zitting
>
> The next POI release will have a few fixes that at least the patches in TIKA-361 and
TIKA-371 depend on. I'm filing this issue already now so we can properly track the dependency
to the next POI release.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message