tika-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mattmann, Chris A (388J)" <chris.a.mattm...@jpl.nasa.gov>
Subject Re: Trouble committing to Tika
Date Wed, 16 Jun 2010 04:53:24 GMT
Hey Jukka,

That's odd, see r955127 and r955128. I was able to commit simple whitespace update changes
to README.txt in the trunk. Here is the svn auth lists for Tika:

I tried listing UNIX group and PMC membership on people.a.o, but the machine is so slow, the
commands were unresponsive...

[mattmann@minotaur]/home/mattmann(26): list_unix_group.pl tika
^C
[mattmann@minotaur]/home/mattmann(27): list_committee.pl tika
^C

I haven't changed the auth since I added julien and that was a simple add, not remove...

Cheers,
Chris


On 6/15/10 3:32 PM, "Jukka Zitting" <jukka.zitting@gmail.com> wrote:

Hi,

I tried committing some of the recent patches, but I'm getting a "403
Forbidden" error when I run "svn commit" against Tika trunk. Was there
some change in svn authorization settings, or am I just doing
something wrong?

BR,

Jukka Zitting



++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Chris Mattmann, Ph.D.
Senior Computer Scientist
NASA Jet Propulsion Laboratory Pasadena, CA 91109 USA
Office: 171-266B, Mailstop: 171-246
Email: Chris.Mattmann@jpl.nasa.gov
WWW:   http://sunset.usc.edu/~mattmann/
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Adjunct Assistant Professor, Computer Science Department
University of Southern California, Los Angeles, CA 90089 USA
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message