tika-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mattmann, Chris A (388J)" <chris.a.mattm...@jpl.nasa.gov>
Subject Re: buildbot failure in ASF Buildbot on tika-trunk
Date Thu, 08 Jul 2010 18:00:16 GMT
See here:

http://ci.apache.org/builders/tika-trunk/builds/46/steps/compile/logs/stdio

This has to do with the issue of the tika-core jar which Ken's patch updated not being used
and an older (likely previous nightly) SNAPSHOT being used. Maybe we should update the builder
to do an mvn install at the tika root before doing e.g., an mvn test? Jukka, do you have enough
karma to do this? Or, if you teach me I'd be happy to learn...

Cheers,
Chris


On 7/8/10 10:56 AM, "buildbot@apache.org" <buildbot@apache.org> wrote:

The Buildbot has detected a new failure of tika-trunk on ASF Buildbot.
Full details are available at:
 http://ci.apache.org/builders/tika-trunk/builds/46

Buildbot URL: http://ci.apache.org/

Buildslave for this Build: isis_ubuntu

Build Reason:
Build Source Stamp: [branch tika/trunk] 961850
Blamelist: kkrugler

BUILD FAILED: failed compile

sincerely,
 -The Buildbot




++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Chris Mattmann, Ph.D.
Senior Computer Scientist
NASA Jet Propulsion Laboratory Pasadena, CA 91109 USA
Office: 171-266B, Mailstop: 171-246
Email: Chris.Mattmann@jpl.nasa.gov
WWW:   http://sunset.usc.edu/~mattmann/
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Adjunct Assistant Professor, Computer Science Department
University of Southern California, Los Angeles, CA 90089 USA
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message