tika-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chris A. Mattmann (JIRA)" <j...@apache.org>
Subject [jira] Commented: (TIKA-543) Remove rome 1.0 dependency on java.net repository
Date Sat, 06 Nov 2010 23:52:22 GMT

    [ https://issues.apache.org/jira/browse/TIKA-543?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12929286#action_12929286
] 

Chris A. Mattmann commented on TIKA-543:
----------------------------------------

Hey Jukka, thanks. I was just going to try and roll it back to one that's available on Central
too.

> Remove rome 1.0 dependency on java.net repository
> -------------------------------------------------
>
>                 Key: TIKA-543
>                 URL: https://issues.apache.org/jira/browse/TIKA-543
>             Project: Tika
>          Issue Type: Bug
>    Affects Versions: 0.8
>            Reporter: Ken Krugler
>            Assignee: Chris A. Mattmann
>            Priority: Blocker
>             Fix For: 0.8
>
>   Original Estimate: 0h
>  Remaining Estimate: 0h
>
> The feeds parser (see TIKA-466) has a dependency on Rome 1.0, as added to the tika-parser
pom.xml with revision 964885.
> This does not exist in the Maven central repository (that's only versions up to 0.9).
> It worked previously due to java.net's maven repo being in the pom.xml, which was there
for boilerpipe.
> That repository was removed (as part of TIKA-462), so now the build fails if you don't
already have rome 1.0 in your local Maven repo.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message