tika-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Benson Margulies <bimargul...@gmail.com>
Subject Re: Build problem with trunk?
Date Thu, 04 Nov 2010 14:02:58 GMT
Thanks.

On Thu, Nov 4, 2010 at 10:01 AM, Ken Krugler
<kkrugler_lists@transpac.com> wrote:
> Hi Benson,
>
> Thanks for reporting this.
>
> I triggered this problem, by switching from the java.net Maven repo to the
> GoogleCode repository as part of TIKA-462.
>
> It looks like when Chris rolled in Julien's feeds parser, this created an
> implicit dependency on the java.net Maven repo, to get at the Rome 1.0 jar.
>
> I've filed https://issues.apache.org/jira/browse/TIKA-543 as a blocker for
> the 0.8 release, as Tika's pom can't have non-central dependencies if we
> want to release it to Maven central.
>
> I've also added back in the java.net repository, so the build works again.
>
> -- Ken
>
> On Nov 4, 2010, at 5:21am, Benson Margulies wrote:
>
>> Apologies, but google didn't yield an answer to this. Building with maven
>> 3 ...
>>
>> [ERROR] Failed to execute goal on project tika-parsers: Could not
>> resolve dependencies for project
>> org.apache.tika:tika-parsers:bundle:0.8-SNAPSHOT: Could not find
>> artifact rome:rome:jar:1.0 in maven2-repository.googlecode.com
>> (http://boilerpipe.googlecode.com/svn/repo/) -> [Help 1]
>
> --------------------------
> Ken Krugler
> +1 530-210-6378
> http://bixolabs.com
> e l a s t i c   w e b   m i n i n g
>
>
>
>
>
>

Mime
View raw message