tika-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Cristian Vat (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (TIKA-666) Unable to extract content from RTF files
Date Sat, 06 Aug 2011 22:13:27 GMT

    [ https://issues.apache.org/jira/browse/TIKA-666?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13080470#comment-13080470
] 

Cristian Vat commented on TIKA-666:
-----------------------------------

I checked the error in more detail, mostly to check that it's not a regression from something
in TIKA-422

It isn't. The error is thrown also using only RTFEditorKit from Java.

If it may be useful to anyone: Character style "0" is referenced but wasn't defined in the
rtf stylesheet and the java RTFReader fails because of this.

> Unable to extract content from RTF files
> ----------------------------------------
>
>                 Key: TIKA-666
>                 URL: https://issues.apache.org/jira/browse/TIKA-666
>             Project: Tika
>          Issue Type: Bug
>          Components: parser
>    Affects Versions: 0.8, 0.9
>         Environment: Windows 32 bit OS, JDK 1.6.19
>            Reporter: samraj
>              Labels: RTF
>         Attachments: Redline.rtf
>
>   Original Estimate: 48h
>  Remaining Estimate: 48h
>
> HI,
>  I have tried with various set of RTF document to extract the text Content. I have tried
so many technique to extract the text from rtf.. Its failed. I have attached the RTF document
here

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message