tika-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jukka Zitting <jukka.zitt...@gmail.com>
Subject Re: Tika 0.9 integration in Solr 3.3.0
Date Mon, 22 Aug 2011 09:33:09 GMT
Hi,

On Mon, Aug 22, 2011 at 11:08 AM, nirnaydewan <nirnaydewan@gmail.com> wrote:
> Please let me know how can i get rid of this exception.

It looks like you have a dependency version mismatch. Instead of POI
version -3.8-beta3-20110606 use the earlier 3.6 version as listed in
the Tika 0.9 getting started page [1].

If you want to use a more recent POI version, you need to use the
latest Tika 1.0-SNAPSHOT version from svn trunk.

[1] http://tika.apache.org/0.9/gettingstarted.html

BR,

Jukka Zitting

Mime
View raw message