tika-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hong-Thai Nguyen (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (TIKA-1076) Upgrade to Apache POI 3.9
Date Tue, 23 Jul 2013 14:00:49 GMT

    [ https://issues.apache.org/jira/browse/TIKA-1076?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13716402#comment-13716402
] 

Hong-Thai Nguyen commented on TIKA-1076:
----------------------------------------

Strange, I got ready poi 3.9 in dependencies of Tika 1.4.
                
> Upgrade to Apache POI 3.9
> -------------------------
>
>                 Key: TIKA-1076
>                 URL: https://issues.apache.org/jira/browse/TIKA-1076
>             Project: Tika
>          Issue Type: Improvement
>          Components: parser
>    Affects Versions: 1.3
>            Reporter: Nick Burch
>             Fix For: 1.5
>
>
> We should upgrade to Apache POI 3.9, which is the latest version

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message