tika-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (TIKA-1339) Upgrade rome dependency to 1.0
Date Sun, 15 Jun 2014 18:41:01 GMT

    [ https://issues.apache.org/jira/browse/TIKA-1339?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14031995#comment-14031995
] 

Hudson commented on TIKA-1339:
------------------------------

FAILURE: Integrated in tika-trunk-jdk1.7 #49 (See [https://builds.apache.org/job/tika-trunk-jdk1.7/49/])
Fix for TIKA-1339: Upgrade rome dependency to 1.0 contributed by Pradeep Singh (Github user:
pksinghus) This closes #2. (mattmann: http://svn.apache.org/viewvc/tika/trunk/?view=rev&rev=1602741)
* /tika/trunk/tika-parsers/pom.xml


> Upgrade rome dependency to 1.0
> ------------------------------
>
>                 Key: TIKA-1339
>                 URL: https://issues.apache.org/jira/browse/TIKA-1339
>             Project: Tika
>          Issue Type: Improvement
>          Components: parser
>            Reporter: Pradeep Singh
>            Assignee: Chris A. Mattmann
>             Fix For: 1.6
>
>
> Upgrade rome dependency in tika-parsers to 1.0 from current 0.9 dependency. 



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message