tika-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tyler Palsulich <tpalsul...@gmail.com>
Subject RE: Trunk broken - forbidden API check failing
Date Thu, 28 Aug 2014 17:46:59 GMT
> hrm, I thought Tyler disabled this?
I re-enabled forbidden-apis once it was passing again. But, the issue isn't
resolved yet.

Quick unrelated question: to resolve that issue, we're using Locale.ROOT
(from Java 1.6). Our default Maven target is 1.6. But, on the website, we
list Java 1.5 as the minimum. What exactly is the minimum?

I don't know why the TikaTest imports are failing. Other tika-parser
classes aren't a problem.

Thanks for the quick response and patch, Uwe.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message