tika-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nick Burch <apa...@gagravarr.org>
Subject RE: Trunk broken - forbidden API check failing
Date Thu, 28 Aug 2014 18:09:40 GMT
On Thu, 28 Aug 2014, Tyler Palsulich wrote:
> Quick unrelated question: to resolve that issue, we're using Locale.ROOT 
> (from Java 1.6). Our default Maven target is 1.6. But, on the website, 
> we list Java 1.5 as the minimum. What exactly is the minimum?

I believe we switched to 1.6 a year or two back. There was probably even a 
vote...

> I don't know why the TikaTest imports are failing. Other tika-parser
> classes aren't a problem.

Nor me. Works in Eclipse, fails in Maven on the command line. The corner 
shop is all out of goats, so I've nothing to offer to the gods of maven to 
ask their help with solving this... Maybe someone else can have more luck 
;-)

Nick

Mime
View raw message