tika-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chris A. Mattmann (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (TIKA-1567) WelcomeResource in TikaServer doesn't print PathParam prefix
Date Sun, 08 Mar 2015 06:15:38 GMT

     [ https://issues.apache.org/jira/browse/TIKA-1567?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Chris A. Mattmann resolved TIKA-1567.
-------------------------------------
    Resolution: Fixed

- fixed in r1664948 and PR #33 closed.

{noformat}
[chipotle:~/tmp/tika] mattmann% svn commit -m "Fix for TIKA-1567 WelcomeResource in TikaServer
doesn't print PathParam prefix. This closes #33."
Sending        CHANGES.txt
Sending        tika-server/src/main/java/org/apache/tika/server/TikaWelcome.java
Sending        tika-server/src/test/java/org/apache/tika/server/TikaWelcomeTest.java
Transmitting file data ...
Committed revision 1664948.
{noformat}


> WelcomeResource in TikaServer doesn't print PathParam prefix
> ------------------------------------------------------------
>
>                 Key: TIKA-1567
>                 URL: https://issues.apache.org/jira/browse/TIKA-1567
>             Project: Tika
>          Issue Type: Bug
>          Components: server
>    Affects Versions: 1.7
>            Reporter: Chris A. Mattmann
>            Assignee: Chris A. Mattmann
>             Fix For: 1.8
>
>
> Ben Zaiten found out that while looking at the WelcomeResource for Tika server, things
like meta/form are shown as "metaform" not properly delineating the PathParams. I tracked
this down to WelcomeResource easy fix coming.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message