tika-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bob Paulin (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (TIKA-1711) Modify tika-bundle profile activation to require Java 7
Date Wed, 19 Aug 2015 22:05:46 GMT

    [ https://issues.apache.org/jira/browse/TIKA-1711?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14703818#comment-14703818
] 

Bob Paulin commented on TIKA-1711:
----------------------------------

[~gagravarr] and [~kunda] I think we can be even bolder with this change.  Why not remove
the profile completely and move the plugins into the default build element.  If Tika requires
java 1.7 globally there is no reason to exclude these tests if we build below 1.6.  The build
will fail anyways.

> Modify tika-bundle profile activation to require Java 7
> -------------------------------------------------------
>
>                 Key: TIKA-1711
>                 URL: https://issues.apache.org/jira/browse/TIKA-1711
>             Project: Tika
>          Issue Type: Bug
>          Components: general
>            Reporter: Yaniv Kunda
>            Priority: Minor
>             Fix For: 1.11
>
>         Attachments: TIKA-1711.patch
>
>
> Since the project now requires Java 7, there's no point in allowing Java 6+ since the
build would fail.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message