tika-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Allison, Timothy B." <talli...@mitre.org>
Subject RE: dependency upgrades, release 1.13?
Date Fri, 01 Apr 2016 13:07:51 GMT
Sorry, vorbis and opennlp are already up to date.

-----Original Message-----
From: Allison, Timothy B. [mailto:tallison@mitre.org] 
Sent: Friday, April 01, 2016 8:56 AM
To: dev@tika.apache.org
Subject: dependency upgrades, release 1.13?

All,
  I upgraded the dependencies I was comfortable upgrading.  Do we want to upgrade others?

Opennlp-tools -> 1.6.0
Commons-csv -> 1.2
Jhighlight -> 1.0.3

Org.json -> 20160212
Asm -> 5.1


Junit-> 4.12
slf log4j -> 1.7.20

I ask because I'd like to do a pre-pre-release of 1.13 large scale regression test some time
mid-late next week, and it'd be great to have all "upgrades" in.

Should we aim to release 1.13 by the end of April?  I'd like to wait for the next upgrade
to POI, which should be out in a week or two.

Cheers,

             Tim



Mime
View raw message