tika-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ben McCann <...@benmccann.com>
Subject aspectj dependency
Date Fri, 22 Apr 2016 02:15:20 GMT
Hi,

Tika currently pulls in aspectj via isoparser. isoparser has an EPL
license, which is much less permissive than the nice Apache 2 license that
Tika uses and so we'd like to avoid pulling this in. Newer versions of
isoparser appear appear to have removed this dependency. Can someone
upgrade isoparser to the latest version - 1.1.18 ?  (I'd do it myself, but
I can't create a JIRA - I started a separate email thread about that)

Thanks,
Ben

-- 
about.me/benmccann

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message