tika-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Christoph (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (TIKA-2032) OptimaizeLangDetector can not be resolved
Date Wed, 20 Jul 2016 12:56:20 GMT

     [ https://issues.apache.org/jira/browse/TIKA-2032?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Christoph closed TIKA-2032.
---------------------------
    Resolution: Not A Problem

I forgot to add the other tika dependencies. This should be documented somewhere on the website.


> OptimaizeLangDetector can not be resolved 
> ------------------------------------------
>
>                 Key: TIKA-2032
>                 URL: https://issues.apache.org/jira/browse/TIKA-2032
>             Project: Tika
>          Issue Type: Bug
>          Components: languageidentifier
>    Affects Versions: 1.13
>         Environment: Ubuntu 14.04, Eclipse Mars 2, Java 7 jdk and Java 8 jdk
>            Reporter: Christoph
>
> In my project I want to use the Tika language detector.
> I added the maven dependency for tika core.
> From the Javadocs I read that I can use the OptimaizeLangDetector().
> However, Eclipse always tells me, hat  OptimaizeLangDetector can not be resolved.
> When I look into the tika-core package/lib, I do not see the above mentioned class. Seems
missing or am I doing sth wrong?
> Thanks in advance!



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message