tika-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Allison, Timothy B." <talli...@mitre.org>
Subject RE: Error in building TIKA with Java 8
Date Mon, 06 Mar 2017 21:25:41 GMT
Y.  1.14 _should_ work, tho....

git clone https://github.com/apache/tika

I wasn't able to reproduce the error you found with trunk.

I'm sure why 1.14 wasn't working.

-----Original Message-----
From: Mohammad Affan Zafar [mailto:affanzafar07@gmail.com] 
Sent: Monday, March 6, 2017 4:21 PM
To: dev@tika.apache.org
Subject: Re: Error in building TIKA with Java 8

Yes, It is version 1.14.
Should I get the latest version?

On Tue, Mar 7, 2017 at 2:49 AM, Allison, Timothy B. <tallison@mitre.org>
wrote:

> Is this a fresh pull from trunk?  Looks like 1.14?
>
> One of my recent commits was causing serialization errors like what 
> you are seeing, but that _should_ be fixed.  I’m trying a local build 
> now on Linux.
>
> Our nightly build system hasn’t yet been updated to point to github as 
> the root vs. apache-git.
>
>
> From: Mohammad Affan Zafar [mailto:affanzafar07@gmail.com]
> Sent: Monday, March 6, 2017 4:10 PM
> To: dev@tika.apache.org; thammegowda@apache.org
> Subject: Re: Error in building TIKA with Java 8
>
> Hi
> The mvn install commands give error
> I have tried mvn clean install -U too.
>
> But the mvn dependency::tree command gives successful result.
> Does that means I have to use Java 7 or I have to individually install 
> other Dependency 
> [https://ssl.gstatic.com/ui/v1/icons/mail/images/cleardot.gif]This
> command gave me the build.log file attached mvn -X clean install > 
> build.log 
> [X][https://mailtrack.io/trace/mail/53b857015984fc398d20571dfe9f6a
> 89a468de6f.png?u=465271]
>
> On Tue, Mar 7, 2017 at 2:16 AM, Mohammad Affan Zafar < 
> affanzafar07@gmail.com<mailto:affanzafar07@gmail.com>> wrote:
> Hi
> The mvn install commands give error
> I have tried mvn clean install -U too.
>
> But the mvn dependency::tree command gives successful result.
> Does that means I have to use Java 7 or I have to individually install 
> other Dependency 
> [https://ssl.gstatic.com/ui/v1/icons/mail/images/cleardot.gif]This
> command gave me the build.log file attached mvn -X clean install > 
> build.log [X]
>
> On Mon, Mar 6, 2017 at 11:55 PM, Thamme Gowda <thammegowda@apache.org< 
> mailto:thammegowda@apache.org>> wrote:
> Hi Mohammad,
>
> That information was insufficient to understand what went wrong. FYI, 
> Tika can be built with JDK-8.
>
> Please do "mvn -X clean install > build.log"
>
> and send that build.log file.
>
> Always remember to CC: dev@tika mailing list so that you get faster 
> replies from more people.
>
>
> Best,
> TG
>
> *--*
> *Thamme Gowda*
> TG | @thammegowda <https://twitter.com/thammegowda> ~Sent via 
> somebody's Webmail server!
>
> On Sun, Mar 5, 2017 at 8:55 PM, Mohammad Affan Zafar < 
> affanzafar07@gmail.com<mailto:affanzafar07@gmail.com>
> > wrote:
>
> > Hi
> > The mvn install commands give error
> > I have tried mvn clean install -U too.
> >
> > But the mvn dependency::tree command gives successful result.
> > Does that means I have to use Java 7 or I have to individually 
> > install other Dependency
> >
> > --
> > Regards,
> > Mohammad Affan Zafar
> > Final Year Dual Degree(B.Tech & M.Tech) Student Department Of 
> > Computer Science & Engineering IIT Kharagpur
> >
>
>
>
> --
> Regards,
> Mohammad Affan Zafar
> Final Year Dual Degree(B.Tech & M.Tech) Student Department Of Computer 
> Science & Engineering IIT Kharagpur
>
>
>
> --
> Regards,
> Mohammad Affan Zafar
> Final Year Dual Degree(B.Tech & M.Tech) Student Department Of Computer 
> Science & Engineering IIT Kharagpur
>



-- 
Regards,
Mohammad Affan Zafar
Final Year Dual Degree(B.Tech & M.Tech) Student
Department Of Computer Science & Engineering
IIT Kharagpur
Mime
View raw message