tika-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tim Allison (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (TIKA-2679) Bump 1.x branch to Java 1.8
Date Fri, 05 Oct 2018 10:55:00 GMT

    [ https://issues.apache.org/jira/browse/TIKA-2679?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16639656#comment-16639656
] 

Tim Allison commented on TIKA-2679:
-----------------------------------

No. Sorry. Among other reasons, some of our dependencies require 1.8 now, including Apache
POI.

> Bump 1.x branch to Java 1.8
> ---------------------------
>
>                 Key: TIKA-2679
>                 URL: https://issues.apache.org/jira/browse/TIKA-2679
>             Project: Tika
>          Issue Type: Task
>            Reporter: Tim Allison
>            Priority: Major
>             Fix For: 1.19
>
>
> As we've been warning.  We can revert this if anyone objects.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message