tika-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tim Allison (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (TIKA-2907) Blanket dependency upgrades for next release cycle (1.22)
Date Mon, 15 Jul 2019 14:10:00 GMT

    [ https://issues.apache.org/jira/browse/TIKA-2907?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16885261#comment-16885261
] 

Tim Allison commented on TIKA-2907:
-----------------------------------

*Note*: Can't upgrade to drewnoakes 2.12.0 because we get a dependency convergence with our
tika-xmp module.  2.12.0 uses a version of xmpcore that includes the {{com.adobe.internal.*}}
namespace, and if we changed to that in tika-xmp, we'd break the APIs.

> Blanket dependency upgrades for next release cycle (1.22)
> ---------------------------------------------------------
>
>                 Key: TIKA-2907
>                 URL: https://issues.apache.org/jira/browse/TIKA-2907
>             Project: Tika
>          Issue Type: Task
>            Reporter: Tim Allison
>            Priority: Major
>




--
This message was sent by Atlassian JIRA
(v7.6.14#76016)

Mime
View raw message