tika-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Johan (Jira)" <j...@apache.org>
Subject [jira] [Updated] (TIKA-3007) Heic images are detected as "application/mp4" when using tika as server
Date Fri, 13 Dec 2019 09:18:00 GMT

     [ https://issues.apache.org/jira/browse/TIKA-3007?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Johan updated TIKA-3007:
------------------------
    Priority: Blocker  (was: Major)

> Heic images are detected as "application/mp4" when using tika as server
> -----------------------------------------------------------------------
>
>                 Key: TIKA-3007
>                 URL: https://issues.apache.org/jira/browse/TIKA-3007
>             Project: Tika
>          Issue Type: Bug
>          Components: server
>    Affects Versions: 1.23
>            Reporter: Johan
>            Priority: Blocker
>
> Related to https://issues.apache.org/jira/browse/TIKA-2942
> It seems the detection of the heic imags is working for the standalone jar (tika-app-1.23)
but not for the server component (tika-server-1.23).
> tika-app-1.23.jar from [https://archive.apache.org/dist/tika/] detects the image with
image/heic but it does not work for the server component tika-server-1.23.jar that one returns
still "application/mp4". Any clue what might be going wrong? Code has been added only to
the tika jar client and not to the server?



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Mime
View raw message