tiles-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Al Sutton" ...@al-and-andrea.org.uk>
Subject RE: Problem with Tiles 2.0.3 and Jetty 5.1.12
Date Thu, 31 May 2007 18:07:46 GMT
Thanks for the reply, this was with the version bundled with Struts 2.0.6.

 

-----Original Message-----
From: Greg Reddin [mailto:gredbug@gmail.com] 
Sent: 31 May 2007 18:20
To: users@tiles.apache.org
Subject: Re: Problem with Tiles 2.0.3 and Jetty 5.1.12

On 5/29/07, Al Sutton <a.sutton@enterprisedatasafe.net> wrote:
>
> Hi,
>
> I'm trying to use Jetty 5.1.12 with Tiles 2.0.3 under JDK 1.5.0_11 on 
> Windows and keep hitting the exception below, is there anything that 
> can be done about this?
>
> Thanks,
>
> Al.


In the other thread you said something about using Struts 2.0.6 with the
bundled version of Tiles. Are you using the bundled version of Tiles or are
you using Tiles 2.0.3?

Thanks,
Greg


Mime
View raw message