tinkerpop-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Florian Hockmann" ...@florian-hockmann.de>
Subject AW: .NET SDK needs to be updated to .NET Core 3.1 to build Gremlin.Net
Date Wed, 18 Mar 2020 17:31:59 GMT
OK, all that was needed was to update a library [1] and Travis builds are
working again, as well as `docker/build.sh`.

You probably need to delete and reconstruct your local Docker images for
this though.

[1]:
https://github.com/apache/tinkerpop/commit/d7308bb513819acc5b4ee0d69b092e414
d1f660f

-----Ursprüngliche Nachricht-----
Von: Florian Hockmann <fh@florian-hockmann.de> 
Gesendet: Mittwoch, 18. März 2020 14:44
An: dev@tinkerpop.apache.org
Betreff: .NET SDK needs to be updated to .NET Core 3.1 to build Gremlin.Net

In case you missed it: We updated the .NET Core SDK on all release branches
to .NET Core 3.1: https://github.com/apache/tinkerpop/pull/1261

 

So, if you want to build and test Gremlin.NET, you'll have to update your
.NET Core SDK to version 3.1.

 

This update apparently also caused the Docker build to fail. We're currently
investigating this and will report back once it's fixed.



Mime
View raw message