tomcat-taglibs-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "praveen kumar k" <xt...@rediffmail.com>
Subject Re: stylesheet requires attribute: version; Missing or incorrect XSLT Namespace
Date Tue, 11 Dec 2001 04:15:40 GMT

If I use the new XSL tag then it's giving Javascript error when I see it using parser but
it's not showing any error when I use IE without parsing(serverside parser). So, what will
be the problem?
ThanX

On Sun, 09 Dec 2001 James Strachan wrote :
> You're using a very old stylesheet. XSLT has been a 
> recommendation for over
> 2 years now, the correct namespace is now...
> 
> <xsl:stylesheet version="1.0"
> xmlns:xsl="http://www.w3.org/1999/XSL/Transform">
> 
> James
> ----- Original Message -----
> From: "praveen kumar k" <xtags@rediffmail.com>
> To: <taglibs-user@jakarta.apache.org>
> Sent: Saturday, December 08, 2001 10:32 AM
> Subject: stylesheet requires attribute: version; 
> Missing or incorrect XSLT
> Namespace
> 
> 
> 
> Hi All,
>         I'ld like to parse the style sheet which is 
> developed acording to
> Internet Explorer which is having XSL tag 
> <xsl:stylesheet version="1.0"
> xmlns:xsl="http://www.w3.org/TR/WD-xsl"> is giving the 
> following error:
> javax.servlet.ServletException: stylesheet requires 
> attribute: version;
> Missing or incorrect XSLT Namespace.
> at
 


--
To unsubscribe, e-mail:   <mailto:taglibs-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:taglibs-user-help@jakarta.apache.org>


Mime
View raw message