tomcat-taglibs-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <bay...@generationjava.com>
Subject Re: unable to use string taglib
Date Tue, 04 Dec 2001 17:03:11 GMT
Hi Maciej,

I just grabbed the latest nightly build and the <tagclass>'s are appearing
again. Sorry for the delay and stupidity on my part.

I hope you find the string taglib useful,

Bay

On Fri, 30 Nov 2001, [ISO-8859-1] Maciej Kołodziej wrote:

> Hi,
>
> I'm  unable  to  use  string  taglib  in my application. I use dbtags,
> struts-* taglibs and  everything's  fine,  but  not  with  string.
> I think I've set everything correctly.
> That's what I have:
>
> <taglib>
>     <taglib-uri>/WEB-INF/string.tld</taglib-uri>
>     <taglib-location>/WEB-INF/lib/string.jar</taglib-location>
> </taglib>
>
> in web.xml
>
> <%@ taglib uri="/WEB-INF/string.tld" prefix="str" %>
>
> in my .jsp file.
> There's string.jar in WEB-INF/lib (next to all other working ones) and
> string.tld in WEB-INF (also next to others). But when I try to compile
> the .jsp I get following error:
>
> comments.jsp [62:30] Unable to load class null
> Errors compiling comments.
>
> This is where following test part of code is:
>
> <str:delete set="dsb">ajdfdkdsbdkfjdsb</str:delete>
>
> I use Forte for Java 3.0 Enterprise (Trial) and newest nighty build of
> string taglib.
>
>
> --
> Best regards,
> Maciej
>
>
> --
> To unsubscribe, e-mail:   <mailto:taglibs-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail: <mailto:taglibs-user-help@jakarta.apache.org>
>
>



--
To unsubscribe, e-mail:   <mailto:taglibs-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:taglibs-user-help@jakarta.apache.org>


Mime
View raw message