tomcat-taglibs-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chen, Gin" <Gin.C...@NielsenMedia.com>
Subject RE: What is the requirements for using taglibs?
Date Thu, 15 May 2003 21:12:36 GMT
Sorry I assumed he meant JSTL.
For JSTL support you need JSP 1.2 and Servlet 2.3.
-Tim

-----Original Message-----
From: Karr, David [mailto:David.Karr@wamu.net]
Sent: Thursday, May 15, 2003 5:07 PM
To: Tag Libraries Users List
Subject: RE: What is the requirements for using taglibs?


Uh, no, that's not true.  Tag libraries can be used with JSP 1.1.

If your page is failing, it might help if you tell us exactly what's
happening.

> -----Original Message-----
> From: Chen, Gin [mailto:Gin.Chen@NielsenMedia.com]
> Sent: Thursday, May 15, 2003 1:16 PM
> To: 'Tag Libraries Users List'
> Subject: RE: What is the requirements for using taglibs?
> 
> you need jsp 1.2 support.
> -Tim
> 
> -----Original Message-----
> From: Terje Hopsø [mailto:tehosubs@online.no]
> Sent: Thursday, May 15, 2003 4:09 PM
> To: Tag Libraries Users List
> Subject: What is the requirements for using taglibs?
> 
> 
> Hi,
> 
> Is there a minimum version of Tomcat for using taglibs. I have an ISP
> where
> I can use Tomcat, jsp, javabeans but it fails using taglibs.
> 
> - Terje
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: taglibs-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: taglibs-user-help@jakarta.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: taglibs-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: taglibs-user-help@jakarta.apache.org

---------------------------------------------------------------------
To unsubscribe, e-mail: taglibs-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: taglibs-user-help@jakarta.apache.org


Mime
View raw message