Hi Martin, I think the problem is with URL with 3 dots like https://www.xxx.yyy.zz but I have not others URLs like this to try, do you know others URLs like this? How can I know if there is a bug in the taglib? Benny ----- Original Message ----- From: "Martin van Dijken" To: "Tag Libraries Users List" Sent: Thursday, October 09, 2003 12:22 PM Subject: RE: Calling HTTPS URL with IO Does it output anything at all if you don't put it between xtags? > -----Original Message----- > From: Benedetto Dell'Ariccia [mailto:bdellariccia@tiscali.com] > Sent: donderdag 9 oktober 2003 12:12 > To: Tag Libraries Users List > Subject: Re: Calling HTTPS URL with IO > > > I'm tring this way but it doesn't seems to work, anyway I've > just used this > script with HTTP (NO HTTPS) URL and it works correctly! > > input="true" output="true"/> > > Tnx a lot. > > ----- Original Message ----- > From: "Martin van Dijken" > To: "Tag Libraries Users List" > Sent: Thursday, October 09, 2003 11:56 AM > Subject: RE: Calling HTTPS URL with IO > > > Well, when reading the tags documentation I notice the > output="" attribute > for the http tag. If that is not set to true, the output is ignored. > > Cheers, > > Martin > > > -----Original Message----- > > From: Benedetto Dell'Ariccia [mailto:bdellariccia@tiscali.com] > > Sent: donderdag 9 oktober 2003 11:49 > > To: Tag Libraries Users List > > Subject: Re: Calling HTTPS URL with IO > > > > > > I'm trying somethnig like this, i have to call https servlet > > that should > > response with an xml that i have to parse! > > I'm sorry but this is just my third post in this ML! :) > > Tnx! > > > > > > <%@ taglib uri="http://jakarta.apache.org/taglibs/xtags-1.0" > > prefix="xtags" > > %> > > <%@ taglib uri="http://jakarta.apache.org/taglibs/io-1.0" > > prefix="io" %> > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > > ----- Original Message ----- > > From: "Martin van Dijken" > > To: "Tag Libraries Users List" > > Sent: Thursday, October 09, 2003 11:44 AM > > Subject: RE: Calling HTTPS URL with IO > > > > > > Hey Benedetto, > > > > If you don't get an answer then nobody on the list has a > clear concise > > answer for you. I'll try to help you though, could you post > > the code that is > > causing trouble? > > > > What you can try is put a portlistener on the https port to > see if the > > request actually gets there. > > > > Martin > > > > > -----Original Message----- > > > From: Benedetto Dell'Ariccia [mailto:bdellariccia@tiscali.com] > > > Sent: donderdag 9 oktober 2003 11:38 > > > To: taglibs-user@jakarta.apache.org > > > Subject: Calling HTTPS URL with IO > > > > > > > > > I'm still trying to call a HTTPS URL with the IO TAGLIB, no > > > logs errors, the browser still waiting untill. > > > > > > Can someone help me? > > > > > > Benny > > > > > > > > --------------------------------------------------------------------- > > To unsubscribe, e-mail: taglibs-user-unsubscribe@jakarta.apache.org > > For additional commands, e-mail: > taglibs-user-help@jakarta.apache.org > > > > > > > > > > > --------------------------------------------------------------------- > > To unsubscribe, e-mail: taglibs-user-unsubscribe@jakarta.apache.org > > For additional commands, e-mail: > taglibs-user-help@jakarta.apache.org > > > > > > --------------------------------------------------------------------- > To unsubscribe, e-mail: taglibs-user-unsubscribe@jakarta.apache.org > For additional commands, e-mail: taglibs-user-help@jakarta.apache.org > > > > > --------------------------------------------------------------------- > To unsubscribe, e-mail: taglibs-user-unsubscribe@jakarta.apache.org > For additional commands, e-mail: taglibs-user-help@jakarta.apache.org > > --------------------------------------------------------------------- To unsubscribe, e-mail: taglibs-user-unsubscribe@jakarta.apache.org For additional commands, e-mail: taglibs-user-help@jakarta.apache.org --------------------------------------------------------------------- To unsubscribe, e-mail: taglibs-user-unsubscribe@jakarta.apache.org For additional commands, e-mail: taglibs-user-help@jakarta.apache.org