tomcat-taglibs-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nic Werner <wer...@sonoma.edu>
Subject Re: Upgrade from Tomcat 4 to 5
Date Fri, 03 Jun 2005 21:37:25 GMT
So, I could throw in the new version of JSTL, and Tomcat 5 and use my 
old code with <c:out> and I should be fine? I've gotten errors doing 
this ('value' not definined for the TLD), but if you say it should work 
then I'll look elsewhere for problems.

Thanks,
- Nic.

David Schwartz wrote:

>>>is this correct?
>>>      
>>>
>
>No. It's still used.
>
>David Schwartz
>
>
>Quoting Nic Werner <werner@sonoma.edu>:
>
>  
>
>>>Hi,
>>>    I've got an application using Tomcat 4, JSTL 1.0 and I'm trying to
>>>upgrade it to Tomcat 5. The problem I'm having is the <c:out value/> is
>>>no longer used, and I have to use just the ${variable} EL syntax, is
>>>this correct?
>>>    There is more to this problem, but I was hoping to use the newer
>>>version of JSTL with Tomcat5, and wasn't really sure what needed to change.
>>>
>>>Thanks,
>>>
>>>- Nic.
>>>
>>>
>>>---------------------------------------------------------------------
>>>To unsubscribe, e-mail: taglibs-user-unsubscribe@jakarta.apache.org
>>>For additional commands, e-mail: taglibs-user-help@jakarta.apache.org
>>>
>>>
>>>      
>>>
>
>
>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: taglibs-user-unsubscribe@jakarta.apache.org
>For additional commands, e-mail: taglibs-user-help@jakarta.apache.org
>
>  
>


---------------------------------------------------------------------
To unsubscribe, e-mail: taglibs-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: taglibs-user-help@jakarta.apache.org


Mime
View raw message