tomcat-taglibs-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dino Klein <zag...@speakeasy.net>
Subject Re: Using JSTL 1.1.2 with Tomcat 5.5 & J2SE 5.0
Date Tue, 07 Jun 2005 01:42:27 GMT
I think I'll file a bug report, since my knowledge about TLVs is zero.

In case it might interest anybody - I gave the pages a try on Tomcat 
5.0.28 with 1.4.2 (on
MacOS X), with the same results; I did this to make sure that it wasn't 
some sort of an incompatibility issue with J2SE 5.0.


Rahul P Akolkar wrote:
> Dino Klein" <zagzag@speakeasy.net> wrote on 06/06/2005 03:44:38 PM:
> <snip/>
> 
>>I did some primitive debugging, and all I could find out is that if I 
> 
> use 
> 
>>xmlns:fn="http://java.sun.com/jsp/jstl/functions", then I have no 
>>problems; I checked the TLDs, and I noticed that it does not include a 
>>validator like the rest (c, sql, fmt, x - all do, and cause problems).
> 
> 
> I tried this, you are right. It turns out the bit in my earlier email that 
> talked about multiple jsp:root's in the expanded view was FUD, my sincere 
> apologies. I've removed the OT marker. Unless someone else has an 
> explanation, you can:
> 1) Dig into the JSTL TLV impls
> 2) File a bug report (if you're sufficiently convinced)
> The two options are not mutually exclusive ;-)
> 
> -Rahul
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: taglibs-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: taglibs-user-help@jakarta.apache.org


Mime
View raw message