tomcat-taglibs-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rupert Woodman" <rup...@woodman.me.uk>
Subject RE: Basic problem
Date Mon, 02 Apr 2007 22:18:34 GMT
My mistake, this is still a problem.

Using Tomcat from within Eclipse doesn't run the same web app as running
Tomcat from the command line - once I'd deleted my web app from Tomcat and
rebuilt and redeployed the WAR file, I got the same error message.

If anyone has any suggestions, I'd love to hear them.  It is of course
possible that my Eclipse has gone wobbly, or my project has got corrupt
somehow etc - but I don't think that is the case.  The built WAR file has
jstl.jar & standard.jar in the WEB-INF/lib directory of my webapp.  It seems
that they're just being ignored.  

Many thanks
 

-----Original Message-----
From: Rupert Woodman [mailto:rupert@woodman.me.uk] 
Sent: 01 April 2007 23:35
To: 'Tag Libraries Users List'
Subject: RE: Basic problem


Your request for a WAR file has uncovered the problem.
I was running Tomcat from eclipse WTP (which I didn't envisage would be
problematic). However, exporting the project to a WAR, and loading it into
Tomcat without Eclipse seems to work fine.
Looks like I need to speak to the WTP project guys.

Many thanks for your help (and to Hassan) - much appreciated.

Rgds

Rupert

-----Original Message-----
From: Rashmi Rubdi [mailto:rashmi.sub@gmail.com]
Sent: 01 April 2007 21:43
To: Tag Libraries Users List
Subject: Re: Basic problem

I can't think of anything else that requires correction.

If you upload a small WAR file sample of your project somewhere, give us the
link to the WAR file and we will take a look.

-Rashmi

On 4/1/07, Rupert Woodman <rupert@woodman.me.uk> wrote:
> Hi Rashmi,
>
> Thanks for the help.
> I didn't think the order of the attributes should make any difference, 
> but I made both the suggestions you made but unfortunately, no difference.
>
> Anything else I can try?
>
> Many tanks
>

---------------------------------------------------------------------
To unsubscribe, e-mail: taglibs-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: taglibs-user-help@jakarta.apache.org

--
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.5.446 / Virus Database: 268.18.24/741 - Release Date: 31/03/2007
20:54
 

--
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.5.446 / Virus Database: 268.18.24/741 - Release Date: 31/03/2007
20:54
 


---------------------------------------------------------------------
To unsubscribe, e-mail: taglibs-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: taglibs-user-help@jakarta.apache.org

-- 
No virus found in this incoming message.
Checked by AVG Free Edition.
Version: 7.5.446 / Virus Database: 268.18.24/741 - Release Date: 31/03/2007
20:54
 

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.5.446 / Virus Database: 268.18.25/743 - Release Date: 02/04/2007
16:24
 


---------------------------------------------------------------------
To unsubscribe, e-mail: taglibs-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: taglibs-user-help@jakarta.apache.org


Mime
View raw message