tomee-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kaloyan Raev (JIRA)" <j...@apache.org>
Subject [jira] Updated: (OPENEJB-868) Cannot create EJB 1.1 or EJB 2.0 targeted on OpenEJB
Date Fri, 01 Aug 2008 14:58:32 GMT

     [ https://issues.apache.org/jira/browse/OPENEJB-868?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Kaloyan Raev updated OPENEJB-868:
---------------------------------

    Component/s: eclipse

> Cannot create EJB 1.1 or EJB 2.0 targeted on OpenEJB
> ----------------------------------------------------
>
>                 Key: OPENEJB-868
>                 URL: https://issues.apache.org/jira/browse/OPENEJB-868
>             Project: OpenEJB
>          Issue Type: Bug
>          Components: eclipse
>            Reporter: Kaloyan Raev
>
> The official site of the OpenEJB project states that it supports the following versions
of the EJB specification: 1.1, 2.0, 2.1 and 3.0. 
> When I try to create an EJB project targeted on the OpenEJB runtime I can only choose
from 2.1 and 3.0. Versions 1.1 and 2.0 are not available as a choice. 

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message