tomee-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Romain Manni-Bucau (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (TOMEE-1524) tomee doesn't start up deployments on restart
Date Sat, 14 Mar 2015 20:48:38 GMT

    [ https://issues.apache.org/jira/browse/TOMEE-1524?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14362018#comment-14362018
] 

Romain Manni-Bucau commented on TOMEE-1524:
-------------------------------------------

well to be honest I'm sure the discussion about deployments.xml is done (or shouldn't happen
 at all) - which doesnt mean the feature shouldnt be added.

[~struberg] About clusters: out of the box clusters doesnt see this feature since it is off
by default. It can have huge side effects having it on by default (like breaking all containers).
About deployment without start: not sure what it means. Start/stop are available through JMX
and you deployment sounds like a cp/scp.

> tomee doesn't start up deployments on restart
> ---------------------------------------------
>
>                 Key: TOMEE-1524
>                 URL: https://issues.apache.org/jira/browse/TOMEE-1524
>             Project: TomEE
>          Issue Type: Bug
>    Affects Versions: 2.0.0
>            Reporter: Mark Struberg
>             Fix For: 2.0.0
>
>
> We should set
> {quote}
> openejb.deployer.save-deployments = true
> {quote}
> in conf/system.properties as a default.
> This is needed for EAR deployments not getting 'lost' during server restarts.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message