tomee-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jonathan Gallimore <jonathan.gallim...@gmail.com>
Subject Re: Thank you for not supporting me in any way
Date Thu, 12 Feb 2009 12:59:31 GMT
Hi Alberto,

Firstly, Many apologies for the delay in responding to your question.

I'm not sure exactly what has caused your issue, but the general 
installation instructions for Tomcat are:

- Copy openejb.war (if the filename is different I tend to rename it) to 
/path/tomcat/webapps (I do this with Tomcat stopped, and make sure there 
isn't already an openejb folder under webapps)
- Start Tomcat
- Navigate to http://localhost:8080/openejb in a browser and run the 
tests and install the optional listener.
- Restart Tomcat

That should be all that's necessary.

I've just done this with a fresh Tomcat 6.0.18 and OpenEJB 3.1 download 
on Windows XP. It appears to work, so I've zipped up my whole Tomcat 
directory with OpenEJB deployed and copied it up to my Apache web page, 
which you can use should you decide to give OpenEJB another go: 
http://people.apache.org/~jgallimore/apache-tomcat-6.0-with-openejb-3.1.zip

Regards

Jon


Alberto López wrote:
> we were seriously considering adopting OpenEJB (we are a spanish government
> agency) because we liked the concept, but this complete lack of feedback has
> made our minds clear.
>
> Cheers. 
>   



Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message