tomee-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thiago Veronezi <thi...@veronezi.org>
Subject Re: missing required persistence.xml (apache-tomee-tomcat-7.0.6-3.2-SNAPSHOT)
Date Wed, 02 Mar 2011 14:12:52 GMT
If you do that, I can do some tests for you. I'm sure that my project does
not cover all the JPA 2 features, but it is something.
[]s,
Thiago.

On Wed, Mar 2, 2011 at 8:03 AM, Jean-Louis MONTEIRO <jeanouii@gmail.com>wrote:

> David,
>
> don't know if that is relevant or not, but I would prefer to keep our 3.1.x
> branch Java EE 5 compatible.
> So instead of merging JPA 2 to 3.1.x branch, I would prefer to push a
> 3.2-alpha1 just after JPA 2 support and before refactoring.
>
> Jean-Louis
>
> --
> View this message in context:
> http://openejb.979440.n4.nabble.com/missing-required-persistence-xml-apache-tomee-tomcat-7-0-6-3-2-SNAPSHOT-tp3329814p3331458.html
> Sent from the OpenEJB User mailing list archive at Nabble.com.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message