tomee-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Romain Manni-Bucau <rmannibu...@gmail.com>
Subject Re: TomEE Plus (1.0.0-beta-1): openejb web app not working
Date Thu, 05 Jan 2012 21:32:22 GMT
Hi,

not sure about the beta-1 version anymore but it should be fixed since
weeks on trunk.

the beta 2 release is coming.

if you can't wait you can have a try with the snapshot.

- Romain


2012/1/5 oschmidt <oschmidt.ebay@googlemail.com>

> The openejb web application (http://localhost:8080/openejb/) does not show
> anything if I use the latest TomEE Plus download
> (apache-tomee-1.0.0-beta-1-plus.zip). Note: I try to run TomEE from
> Eclipse.
>
> If I use the latest TomEE Web Profile
> (apache-tomee-1.0.0-beta-1-webprofile.zip) the proper OpenEJB welcome
> screen
> is shown (server setup and started in Eclipse, then open browser with above
> url).
>
> The web applications seem to be different:
> apache-tomee-plus-1.0.0-beta-1\webapps\openejb (size: 37MB)
> apache-tomee-webprofile-1.0.0-beta-1\webapps\openejb (size: 18MB)
>
> Workaround: use the webapps\openejb from the TomEE Web Profile also in case
> you need the TomEE Plus.
>
> I guess the wrong openejb web-app has been packaged into teh TomEE Plus?
>
>
> --
> View this message in context:
> http://openejb.979440.n4.nabble.com/TomEE-Plus-1-0-0-beta-1-openejb-web-app-not-working-tp4267129p4267129.html
> Sent from the OpenEJB User mailing list archive at Nabble.com.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message