tomee-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Georgiev, Dimitar" <dimitar.georg...@sap.com>
Subject RE: https://issues.apache.org/jira/browse/TOMEE-436
Date Tue, 16 Oct 2012 12:00:20 GMT
Thanks,

And is there any workaround for the issue in the meantime? (besides using the snapshot build
which I am kind of reluctant to do). 

Regards, Dimitar

-----Original Message-----
From: Romain Manni-Bucau [mailto:rmannibucau@gmail.com] 
Sent: Tuesday, October 16, 2012 2:31 PM
To: users@openejb.apache.org
Subject: Re: https://issues.apache.org/jira/browse/TOMEE-436

Hi,

we hope soon (we need it for next month), we all do some presentations and
are a bit time less these days that's why that's not already done

*Romain Manni-Bucau*
*Twitter: @rmannibucau <https://twitter.com/rmannibucau>*
*Blog: **http://rmannibucau.wordpress.com/*<http://rmannibucau.wordpress.com/>
*LinkedIn: **http://fr.linkedin.com/in/rmannibucau*
*Github: https://github.com/rmannibucau*




2012/10/16 Georgiev, Dimitar <dimitar.georgiev@sap.com>

> Dear Colleagues,
>
> I just downloaded Tomcat 7.0.30 / apache-tomee-webprofile-1.5.0 under
> Windows. I created a dynamic web project with a single servlet from eclipse
> and stumbled upon the above bug. Request to my servlet returns 404 as a
> result of this.
> (My project contains just a servlet, no EJBs. I do have a
> javax.servlet.annotation.WebServlet annotation on it, instead of a web.xml)
>
>
> -          Can I workaround this somehow?
>
> -          When is the planned release of 1.5.1, where the issue is
> reported as fixed?
>
>
> Thank you in advance.
> Regards, Dimitar
>

Mime
View raw message