tomee-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Owens <ctag+open...@chris-owens.com>
Subject Re: openejb-jar.xml not being parsed?
Date Sun, 18 Aug 2013 16:41:22 GMT
Hmm... maybe I have a corrupt installation;  I will download a fresh copy and
try again.  Thank you again for taking the time to investigate this and I
will report back shortly.   


Romain Manni-Bucau wrote
> Hi
> 
> i deploy it in tomee through tomee maven plugin 1.5.2 with no issues
> 
> *Romain Manni-Bucau*
> *Twitter: @rmannibucau &lt;https://twitter.com/rmannibucau&gt;*
> *Blog:
> **http://rmannibucau.wordpress.com/*&lt;http://rmannibucau.wordpress.com/&gt;
> *LinkedIn: **http://fr.linkedin.com/in/rmannibucau*
> *Github: https://github.com/rmannibucau*
> 
> 
> 
> 2013/8/18 Chris Owens &lt;

> ctag+openejb@

> &gt;
> 
>> Romain Manni-Bucau wrote
>> > i don't get these points:
>> > 1) why? nobody said it was real xml :p (it is not to support properties
>> > format)
>>
>> In response to your request,  (a few messages back in this thread)  I
>> tried
>> deliberately putting errors into the XML file to see if openEJB or tomEE
>> was
>> trying to parse the file.  Putting errors into the file inside the
>> 
> <openejb-jar>
>  block did not raise any parse error, which would suggest that
>> the block isn't getting read....
>>
>>
>> Romain Manni-Bucau wrote
>> > 2) which test case, your project doesn't have any test
>>
>> Try to deploy it to tomee instance... it won't deploy, so no test case
>> could
>> execute.
>>
>>
>>
>>
>> --
>> View this message in context:
>> http://openejb.979440.n4.nabble.com/openejb-jar-xml-not-being-parsed-tp4664660p4664704.html
>> Sent from the OpenEJB User mailing list archive at Nabble.com.
>>





--
View this message in context: http://openejb.979440.n4.nabble.com/openejb-jar-xml-not-being-parsed-tp4664660p4664707.html
Sent from the OpenEJB User mailing list archive at Nabble.com.

Mime
View raw message