tomee-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christian Schlichtherle <christian-b...@schlichtherle.de>
Subject Re: env-entry ignored in application.xml?
Date Thu, 29 Aug 2013 08:09:35 GMT
Hi,

no, it still doesn't work. Instead of ignoring the env-entries in the application.xml, now
I get null references injected and all I see are a bunch of NullPointerExceptions resulting
from that.

Regards,
Christian

Am 28.08.2013 um 12:13 schrieb Romain Manni-Bucau <rmannibucau@gmail.com>:

> Hi
> 
> retry tomorrow please
> 
> *Romain Manni-Bucau*
> *Twitter: @rmannibucau <https://twitter.com/rmannibucau>*
> *Blog: **http://rmannibucau.wordpress.com/*<http://rmannibucau.wordpress.com/>
> *LinkedIn: **http://fr.linkedin.com/in/rmannibucau*
> *Github: https://github.com/rmannibucau*
> 
> 
> 
> 2013/8/28 Christian Schlichtherle <christian-bulk@schlichtherle.de>
> 
>> Hi,
>> 
>> see https://issues.apache.org/jira/browse/TOMEE-1022 .
>> 
>> Regards,
>> Christian Schlichtherle
>> 
>> Am 28.08.2013 um 09:30 schrieb Romain Manni-Bucau <rmannibucau@gmail.com>:
>> 
>>> Hi,
>>> 
>>> yes a runnable sample would be easier to check
>>> 
>>> *Romain Manni-Bucau*
>>> *Twitter: @rmannibucau <https://twitter.com/rmannibucau>*
>>> *Blog: **http://rmannibucau.wordpress.com/*<
>> http://rmannibucau.wordpress.com/>
>>> *LinkedIn: **http://fr.linkedin.com/in/rmannibucau*
>>> *Github: https://github.com/rmannibucau*
>> 
>> 


Mime
View raw message