tomee-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Howard W. Smith, Jr." <smithh032...@gmail.com>
Subject Re: Memory leak by openejb.pool.scheduler
Date Sun, 06 Oct 2013 22:10:49 GMT
wow, i think I'm experiencing some caching issue. I decided to download
2013-Oct-05 based on this thread/discussion/topic, I made some changes to
beans (java classes) and xhtml pages, and now it seems as though my xhtml
pages are trying to reference the old bean, when I modified xhtml pages to
reference the new bean that I been developing 'today'.

I deleted files/folders in tomee/work, and there really were no files in
tomee/conf/Catalina (that seemed to be deleted), but I did delete the
'cached' copy of my webapp in tomee/work, and I am deleting the
unpacked-war-folder from tomee/webapps that was created when I started
tomee.

on my development server, I always:

1. stop tomee (via netbeans)
2. delete unpacked-war-folder in tomee/webapps
3. drop-and-overwrite WAR file in tomee/webapps
4. start tomee (via netbeans)

and stuff works, but now, I cannot figure out how to get past this
'caching' behavior related to start/stop-tomee-via-netbeans.

i hope i don't need to revert to previous version of tomee 1.6.0-snapshot
that I downloaded some days ago.


On Sat, Oct 5, 2013 at 5:54 AM, Romain Manni-Bucau <rmannibucau@gmail.com>wrote:

> Maybe a cache issue (work, conf/Catalina...)

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message