tomee-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Leonardo K. Shikida" <shik...@gmail.com>
Subject Re: adding more memory to embedded activemq in tomee
Date Sun, 02 Feb 2014 13:45:06 GMT
thanks!

[]

Leo


On Sun, Feb 2, 2014 at 7:38 AM, Andy <andy.gumbrecht@orprovision.com> wrote:

> I did point this out quite early in the thread, sorry that you missed it.
>
> .... Also fix the transportConnector uri - everything in activemq.xml is
> ActiveMQ documentation.
>
> ...   <transportConnectors>
>
>      <transportConnector uri="tcp://localhost:61616?keepAlive=true"/>
>    </transportConnectors>
>
> Please understand that the 'activemq.xml' really is ActiveMQ and not
> TomEE. We 'use' it in order to provide JMS functionality. We can help you
> understand how we use it and how to get to the configuration. If you have
> requirements that go outside of the TomEE scope then I would suggest
> subscribing to the ActiveMQ lists and documentation.
>
> Be aware that using 0.0.0.0 exposes the ActiveMQ service on your public IP
> and that it is unprotected. Please use localhost until you are really
> familiar with ActiveMQ configuration.
>
> Also, we've not asked why you're wanting to make such changes to ActiveMQ.
> Changing memory is highly unusual and would only be required for servers
> under 'really extreme' load. Have a peek at http://www.christianposta.com/
> blog/?p=273, which goes into why.
>
> Andy.
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message