tomee-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Romain Manni-Bucau <rmannibu...@gmail.com>
Subject Re: Wrong version of Quartz loaded when using tomee drop in war with spring application
Date Mon, 14 Apr 2014 05:11:03 GMT
IIRC was not possible with 1.5 but was with 1.6. Then you can try on the
snapshot, release should come in 1-2 months so if this frame works for you
it can be a hurtless solution
Le 13 avr. 2014 23:55, "chakib" <chakib.mohamed2@gmail.com> a écrit :

> Hi
>
> Even with the last spring version 4.0.3 the problem persists.
>
> I resolved the issue by removing the quartz library from the application
> lib
> and making some changes on the jobs definitions as described in the
> stackoverflow post :
> http://stackoverflow.com/questions/8245218/spring-3-quartz-2-error .
>
> I was hoping resolving this just basing on tomee configuration.. Nw i have
> to convince the PM :)
>
> Thanks for your responses
>
> Regards
>
>
>
> --
> View this message in context:
> http://openejb.979440.n4.nabble.com/Wrong-version-of-Quartz-loaded-when-using-tomee-drop-in-war-with-spring-application-tp4668723p4668756.html
> Sent from the OpenEJB User mailing list archive at Nabble.com.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message