tomee-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Romain Manni-Bucau <rmannibu...@gmail.com>
Subject Re: Problem with my m2/repo and tomee-maven-plugin
Date Sat, 12 Apr 2014 08:50:48 GMT
no no, that's what i use too
Romain Manni-Bucau
Twitter: @rmannibucau
Blog: http://rmannibucau.wordpress.com/
LinkedIn: http://fr.linkedin.com/in/rmannibucau
Github: https://github.com/rmannibucau



2014-04-12 10:44 GMT+02:00 Karl Kildén <karl.kilden@gmail.com>:
> Hi,
>
> No I am not I am on maven 3.1.1
>
> I assume I should try to upgrade :-)
>
>
> On 12 April 2014 10:36, Romain Manni-Bucau <rmannibucau@gmail.com> wrote:
>
>> Hi
>>
>> you use mvn 3.2?
>> Romain Manni-Bucau
>> Twitter: @rmannibucau
>> Blog: http://rmannibucau.wordpress.com/
>> LinkedIn: http://fr.linkedin.com/in/rmannibucau
>> Github: https://github.com/rmannibucau
>>
>>
>>
>> 2014-04-12 10:35 GMT+02:00 Karl Kildén <karl.kilden@gmail.com>:
>> > Hi,
>> >
>> > tomee-maven-plugin never worked for me and I never bothered fixing it but
>> > for my upcoming project it is a must. So I tried again to solve my issue.
>> >
>> > Problem: java.lang.NoClassDefFoundError: org/codehaus/plexus/util/IOUtil
>> >
>> > This is when I run
>> >
>> http://www.tomitribe.com/blog/2013/11/get-started-with-the-tomee-maven-archetype/
>> >
>> > I solved the problem by deleting my m2/repository directory. However my
>> > project members will run in to this problem and I don't want to ask them
>> to
>> > do something that drastic so I would appreciate some tips :-) Anyone
>> here a
>> > maven hotshot or perhaps you solved this problem as well?
>> >
>> > cheers
>>

Mime
View raw message