tomee-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Soto <asot...@gmail.com>
Subject Re: Developing Arquillian extension and TomEE Embedded
Date Mon, 07 Apr 2014 09:49:15 GMT
mmm nope, I have not configured nothing about this. Where I can change it?


2014-04-07 11:38 GMT+02:00 Romain Manni-Bucau <rmannibucau@gmail.com>:

> default protocol is local so remote stuff is not done. Did you force
> servlet one?
> Romain Manni-Bucau
> Twitter: @rmannibucau
> Blog: http://rmannibucau.wordpress.com/
> LinkedIn: http://fr.linkedin.com/in/rmannibucau
> Github: https://github.com/rmannibucau
>
>
>
> 2014-04-07 10:30 GMT+02:00 Alex Soto <asotobu@gmail.com>:
> > Hello,
> >
> > I have been developing an arquillian extension for integrating with Moco
> > framework, but I am finding one problem when Embedded TomEE container is
> > used. I have tried with Wildfly Embedded, Managed and Remote and it
> works,
> > and also it works with TomEE remote adapter, the only case that it
> doesn't
> > work is with the embed ones. I have opened a forum on Arquillian site too
> > https://community.jboss.org/thread/238759 but I don't know exactly if I
> am
> > doing somethign wrong, if there is a problem with TomEE Embed or what's
> > happening. Basically  RemoteLoadableExtension is not executed so
> extension
> > is not registered correctly.
> >
> > Thank you so much.
>



-- 
+----------------------------------------------------------+
  Alex Soto Bueno - Computer Engineer
  www.lordofthejars.com
+----------------------------------------------------------+

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message