tomee-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From agumbrecht <agumbre...@tomitribe.com>
Subject Re: openejb-core-4.6.1-20140513.040854-160.jar broken?
Date Wed, 14 May 2014 17:34:58 GMT
That's correct. This will be the patched version 'required' for running under
Java 1.6, as OpenJPA currently has their snapshot and planned release for
Java 1.7+.

When we release TomEE 1.7.0 then this will be documented 'loudly' to ensure
everyone using OpenJPA updates their pom's accordingly.

As you are pulling in our snapshot as a dep things like this are likely to
occur every now and then.

Thanks for your understanding, happy hacking and stay cool.

Andy.



-----
    -- 
    Andy Gumbrecht

    http://www.tomitribe.com
    agumbrecht@tomitribe.com
    https://twitter.com/AndyGeeDe

    TomEE treibt Tomitribe ! | http://tomee.apache.org
--
View this message in context: http://openejb.979440.n4.nabble.com/openejb-core-4-6-1-20140513-040854-160-jar-broken-tp4669318p4669331.html
Sent from the OpenEJB User mailing list archive at Nabble.com.

Mime
View raw message