tomee-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From José Luis Cetina <maxtorz...@gmail.com>
Subject Re: CDI not working inside EAR with Atmosphere (BeanManager)
Date Thu, 08 May 2014 23:58:26 GMT
Issue fixed!!


2014-05-08 18:58 GMT-05:00 José Luis Cetina <maxtorzito@gmail.com>:

> Working with any issue :)
> with apache-tomee-1.6.1-20140508.041112-152-jaxrs.zip
>
> Thanks!!!
>
>
> 2014-05-06 10:02 GMT-05:00 José Luis Cetina <maxtorzito@gmail.com>:
>
> Ok, i will test it today.
>>
>>
>> 2014-04-24 7:28 GMT-05:00 Andy Gumbrecht <agumbrecht@tomitribe.com>:
>>
>> I just updated and tested this on the 1.6.1-SNAPSHOT and it looks good to
>>> go, at least on a Win 8.1 machine.
>>>
>>> https://github.com/maxtorzito/tomee-codi
>>>
>>> I'll try and knock up a test.
>>>
>>> Andy.
>>>
>>>
>>> On 23/04/2014 12:26, Howard W. Smith, Jr. wrote:
>>>
>>>> José,
>>>>
>>>> When you get a chance, can you retest your test case with Romain's fix
>>>> (below), and report your test results ?
>>>>
>>>>
>>> --
>>>   Andy Gumbrecht
>>>
>>>   http://www.tomitribe.com
>>>   agumbrecht@tomitribe.com
>>>   https://twitter.com/AndyGeeDe
>>>
>>>   TomEE treibt Tomitribe! | http://tomee.apache.org
>>>
>>>
>>
>>
>> --
>> -------------------------------------------------------------------
>> *José Luis Cetina*
>> -------------------------------------------------------------------
>>
>
>
>
> --
> -------------------------------------------------------------------
> *José Luis Cetina*
> -------------------------------------------------------------------
>



-- 
-------------------------------------------------------------------
*José Luis Cetina*
-------------------------------------------------------------------

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message