tomee-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andy Gumbrecht <agumbre...@tomitribe.com>
Subject Re: Apache TomEE 1.6.0.2 - line endings
Date Sat, 17 May 2014 13:02:29 GMT
Its not a case of not working, its just that some files like readme's don't look right in common
editors etc. Its cosmetic more than anything.
Andy.
-- 
Andy Gumbrecht http://www.tomitribe.com
TomEE treibt Tomitribe!
Sent from my mobile device. Please excuse my brevity.

On May 17, 2014 8:18:47 AM CEST, Romain Manni-Bucau <rmannibucau@gmail.com> wrote:
>Any idea why it worked before? OS dependent?
>Le 17 mai 2014 01:45, "agumbrecht" <agumbrecht@tomitribe.com> a écrit :
>
>> Hi jieryn,
>>
>> This has got me thinking along the lines of using 'lineEndings' in
>the
>> maven-assembly-plugin, which is designed to address exactly this
>issue.
>>
>> It means splitting out tar.gz and zip assembly.xml's to two separate
>files
>> (possibly component based), which will be some additional work. I
>will dig
>> a
>> little deeper tomorrow and see just how much.
>>
>> Andy.
>>
>>
>>
>> -----
>>     --
>>     Andy Gumbrecht
>>
>>     http://www.tomitribe.com
>>     agumbrecht@tomitribe.com
>>     https://twitter.com/AndyGeeDe
>>
>>     TomEE treibt Tomitribe ! | http://tomee.apache.org
>> --
>> View this message in context:
>>
>http://openejb.979440.n4.nabble.com/Apache-TomEE-1-6-0-2-line-endings-tp4669270p4669336.html
>> Sent from the OpenEJB User mailing list archive at Nabble.com.
>>

Mime
  • Unnamed multipart/alternative (inline, 8-Bit, 0 bytes)
View raw message