tomee-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andy Gumbrecht <agumbre...@tomitribe.com>
Subject Re: Database deploy error
Date Thu, 05 Jun 2014 14:54:47 GMT
Hi Kira,

I think there is probably an error on the server side and the response 
is not obvious on the client.

As Romain pointed out, check the server logs for issues. You may need to 
set logging to be more verbose until we get this resolved.

Also, are you tied to those older versions - They are well over a year 
old now. Not saying that will resolve the issue, but upgrading may help 
you in the long run.

Andy.

On 05/06/2014 14:42, Romain Manni-Bucau wrote:
> Yes, so then can you check tomee logs (catalina*) to ensure you use
> the right name of remote ejb?
>
>
> Romain Manni-Bucau
> Twitter: @rmannibucau
> Blog: http://rmannibucau.wordpress.com/
> LinkedIn: http://fr.linkedin.com/in/rmannibucau
> Github: https://github.com/rmannibucau
>
>
> 2014-06-05 14:21 GMT+02:00 kira993 <lanmi_93@live.com>:
>> Hi :)
>> I use Eclipse Java EE IDE Juno SP1, openejb-client-4.5.1, and tomee 1.5.1
>> (openejb-client-4.5.1 is in its lib folder too, i guess that means its
>> alligned?)
>>
>>
>>
>> --
>> View this message in context: http://openejb.979440.n4.nabble.com/Database-deploy-error-tp4669895p4669898.html
>> Sent from the OpenEJB User mailing list archive at Nabble.com.
>

-- 
   Andy Gumbrecht

   http://www.tomitribe.com
   agumbrecht@tomitribe.com
   https://twitter.com/AndyGeeDe

   TomEE treibt Tomitribe! | http://tomee.apache.org


Mime
View raw message